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Create & Manage a Wiki - Course Plan 
Developing an Interactive “Enchiridion” for Information Gathering & Organization 

 

Target Audience 
 
This course will be developed for individuals and teams interested in creating and developing a 
wikihub for documenting, organizing, and managing information.  
 

Audience Demographics 
 

● Age range: 18-50+, as it appeals to students, aspiring youth, and professionals. 
● Occupation: 

○ Students 
○ Writers 
○ Game designers 
○ Educators 
○ Academics and researchers 
○ Marketing team members 
○ Business team members 
○ Hobbyist community organizers 

● Technical Proficiency: Varies from beginner to intermediate. Some learners may have 
prior experience with wikis. 

● Interests: Writing, research, world-building, game design, digital organization, knowledge 
management. 

 

Audience Needs & Expectations 
 

● Convenient way to store and access information. 
○ Learners may be responsible for gathering information, whether individually or 

collaboratively, and require the ability to easily edit and navigate the materials.  
○ Learners are looking for an easy-to-use interface to create, document, and 

develop a database that can be quickly navigated and serve as their enchiridion 
throughout the lifespan of their creative project. 

● Need for Organization. 
○ Learners need a structured way to store and interlink ideas, references, notes, 

and research. 
○ Learners want a database that can be organized with hierarchy, and intuitive 

ways to interlink materials. 



● Intuitive Navigation. 
○ Learners don’t want to think about how to find the information they’re looking for - 

they just want to find it easily and quickly. 
● Customization Tools. 

○ Learners may value branding tools and colour customizations to enhance the 
look and feel for creating. 

○ Learners value plugins that customize pages, enhance navigation within pages, 
and make cross-referencing between pages even easier to make finding the 
notes later easy and and straightforward. 

● Collaboration Tools. 
○ Some learners will require multi-user access for team projects and collaborative 

works. 
○ Solo users may want an option to share a page with an editor or peer for 

feedback. 
● Technical Guidance. 

○ Beginners will require step-by-step instructions to get familiar with dashboard, 
features, and terminology. 

○ Users familiar with wikis in other platforms need an introduction to the PBworks 
dashboard to get familiar with the interface to best leverage all the features for 
their needs. 

 

Potential Challenges 
 

● Overwhelmed by features. 
○ New users may find PBworks’ interface overwhelming, especially if they are 

unfamiliar with wikis. 
● Long-term maintenance. 

○ “The struggle is real” when it comes to keeping notes organized and updated 
over time and throughout large projects. 

 

How this Course Addresses those Challenges 
 

● Step-by-step walkthroughs. 
○ This course will walk learners through the interface progressively, covering 

enhanced features and reviewing terminology along the way. 
● World-building best practices. 

○ Learners will get advice on how to leverage organizational features, tags, 
hyperlinks, and navigability for effective reference management, and promoting 
good habits from the start. 

 
 



 
 

 

Course Outline 
 

Introduction 
 

● About the Author 
○ Introduce myself, experience, and qualifications, including: 

■ Educational background: 
● Working towards a postgraduate certificate in professional writing. 
● Diplomas and certificates in additional arts, writing, and equine 

sciences. 
■ Writing and publishing experience: 

● Published several times in an internationally respected magazine 
promoting equine welfare in sport with works that have been 
acclaimed around the world and recognized by leading 
researchers. 

■ Experience and reasons for using PBworks Wikihubs for information 
gathering: 

● Developed database for collected research. 
● Collected world-building notes for my passion project in an 

interactive project “bible.” 
 

● About the Course 
○ Outline how the course will be presented. 
○ Detail computer requirements to complete course and use PBworks: 

■ Laptop or desktop computer with internet access. 
 

● Course Learning Outcomes 
By the end of this course, learners will be able to: 

○ Explain what a wiki is, and the benefits of using one. 
○ Demonstrate how to create and manage a wiki in PBworks. 
○ Develop a fully integrated and navigable reference database using pages, 

folders, and tags. 
○ Identify how to navigate contents by leveraging the organizational and 

referencing features. 
○ Customize collaborative features by adding members and modifying permissions 

for additional collaborators. 
 



Module 1: Introduction to PBworks and Wikis 
 

● Introduction 
○ A quick overview to explain the contents of Module 1, including a breakdown list 

of the agenda with the items: 
■ What is a wiki? 
■ What is a wikihub? 
■ What is PBworks? 
■ How are wikis useful for information gathering and world-building? 
■ Key principles and terminology. 

 
● Learning Outcomes 

Upon completion of Module 1, learners will be able to: 
○ Describe what a wikihub is. 
○ Explain what PBworks is. 
○ Outline the benefits and uses of wikis. 
○ Explain key principles and terminology. 

 
● What is a wiki? 

○ A wiki is a collaborative, web-based platform that allows users to create, edit, and 
organize content dynamically. Wikis are designed for easy content creation, 
editing, and navigation, enabling users to access, contribute and update 
information in just a few clicks. 

○ Discuss the overview of PBworks as a collaborate wiki platform, including: 
■ General introduction to the concept of a web-based information gathering 

platform and its functionality as an interactive encyclopedia. 
■ Introduce some of the key components and terminology including: 

● Pages: A single document within a workspace that can contain 
text, images, links, files, and other embedded media, and they can 
be edited collaboratively. 

● FrontPage: The default homepage of a workspace, which users 
see when they first visit the wiki. It typically serves as a landing 
page with key links and an introduction to the workspace. 

● Page customization tools and plugins: PBworks provides various 
customization tools that allow users to modify the appearance and 
functionality of pages. This includes formatting options, templates, 
and embedded media. Plugins are additional tools or widgets that 
can be inserted into pages, such as calendars, tables, videos, and 
forms, enhancing the workspace’s functionality beyond basic text 
editing. 

● Hyperlinks and interactivity: Hyperlinks are clickable links that 
connect pages within a workspace or lead to external websites. 
PBworks allows users to create internal links to other pages within 
the workspace (wiki-style linking) or external links to resources 



outside of PBworks.Interactivity allows users to engage with the 
content dynamically. 

● Tags:  Keywords assigned to pages and files to help categorize 
and find content more easily. 

● Streamlined search bar which makes finding information fast and 
easy. 

● Navigator: A sidebar tool that helps users quickly access and 
organize content within a workspace. It typically displays a 
hierarchical view of pages and folders, allowing users to browse 
through the workspace efficiently. The Navigator makes it easier to 
locate pages without needing to search manually. 

● Livebar: The sticky menu in the top right corner of the screen. 
● Folders:  A way to organize pages and files within a workspace, 

helping users structure their content more effectively. 
● Users/Collaborators: People who have access to the workspace or 

network. Users can have different permission levels, such as: 
○ Item-level only: Users with this permission can access only 

specific pages or files within a workspace. They do not 
have broader access to the entire workspace, making it 
useful for sharing limited content with select individuals. 

○ Reader: A read-only access level. Readers can view pages 
and files but cannot edit or add content. This is useful for 
users who need to reference information without making 
changes. 

○ Writer: Writers can create and edit pages, upload files, and 
contribute content within a workspace. However, they 
cannot modify settings or delete content created by others. 

○ Editor: Editors can create, edit, and delete pages or files, 
as well as organize content by renaming or moving items. 
However, they typically cannot change workspace-wide 
settings or manage users. 

○ Moderator: Moderators have the ability to review and 
manage content within a workspace. They can edit, delete, 
or approve changes made by others, ensuring quality 
control. They may also have some user management 
permissions, depending on the workspace settings. 

● Wiki vs workspace: A workspace is the equivalent of what other 
platforms might call a wiki - it is a collaborative online space where 
users can create, edit, and share documents. While "wiki" 
generally refers to a broad category of web-based collaborative 
platforms, "workspace" and “wiki” may be used interchangeably, 
as the functionality is the same, but they will be organized into 
different sub-folders from the user dashboard. 



● Network: A network in PBworks is a collection of multiple 
workspaces and wikis that are grouped together under a single 
user profile or administrative structure. This allows for easier 
management of users, permissions, and content across several 
workspaces. 

■ Customization tools to personalize look and feel (branding). 
■ Outline potential for inviting collaborators with total control of permissions 

and access. 
 

● What is a WikiHub? 
○ A wikihub is a centralized collection of interconnected wikis or workspaces that 

serve as a hub for organizing and managing content. In PBworks, your user 
account acts as the “hub” and all of your wikis and workspaces are a part of your 
network. 

 
● What is PBworks? 

○ PBworks is a collaborative online workspace platform that functions like a wiki but 
with enhanced document management, project collaboration, and access control 
features. It allows individuals or teams to create, edit, and share content in real 
time, making it useful for businesses, researchers, academics, and writers. 

 
● How are wikis useful for information gathering and world-building? 

○ Wikis are powerful tools for organizing, connecting, and expanding knowledge, 
making them ideal for both research-based information gathering and creative 
world-building. 

○ Wikis for information gathering: 
■ Centralized knowledge repository. 
■ Interlinked information. 
■ Tagging. 
■ Version control and history. 
■ Collaborative research. 

○ Wikis for world-building - taking information gathering to the next level: 
■ Organized world structure: create pages for characters, locations, history, 

magic systems, and lore. 
■ Dynamic expansion: unlike notebooks and word documents, wikis allow 

for easy updates, revisions, and even reorganization as new ideas 
emerge 

■ Cross-linking ideas: pages can link to each other, and even display 
content from other pages, mirroring interconnectedness of the world and 
providing the user with an intuitive resource later when you can’t 
remember the name of that item exchanged between characters. 

■ Media integration: add images and maps for visual enhancement and 
reference. 



■ Collaboration: co-writers, editors, and beta-readers can contribute ideas 
or leave notes and comments within the wiki. 

○ Discussing the benefits of using a wiki for knowledge management and 
world-building, including: 

■ Record-keeping for long-term projects, whether for a novel series, RPG 
campaign, or academic study. 

■ Convenience. They keep information structured yet flexible, allowing 
users to easily edit content without losing organization. 

■ Search-ability (especially compared to hard copy and even Google Docs). 
Multiple search features and navigation tools exist within a wiki to make 
browsing content ridiculously fast and easy. 

■ Web access from mobile, but not responsive. Although you can access 
your wiki anywhere you can access the internet, be advised that the UI is 
not responsive for mobile devices. It is still perfectly usable, just a little 
less streamlined on a phone. 

○ Acknowledge drawbacks, including: 
■ Web access from mobile, but not responsive for mobile 
■ Not available as a mobile app (yet?). 

 
● Supplementary Resources 

○ Share some of PBworks user resources, including: 
■ The PBworks Documentation can be found here: 

● https://docs.pbworks.com/w/page/42027927/Overview 
 
 

● Evaluation 
○ Short quiz to test understanding. Ask: 

■ What are the key benefits of wikis? 
● Information repository 
● Dynamic expansion 
● Fluid yet organized 
● Options to collaborate or share 

Module 2: Getting Started with Your WikiHub 
 

● Introduction 
○ A quick overview to explain the contents of Module 2, including a breakdown list 

of the agenda with the items: 
■ How to create an account. 
■ Navigating the Dashboard.  
■ How to set up your first wiki. 

 
● Learning Outcomes 

Upon completion of Module 2, learners will be able to: 

https://docs.pbworks.com/w/page/42027927/Overview


○ Create their own account. 
○ Identify the tabs of the Dashboard and where they lead. 
○ Configure their first wiki. 

 
● Creating an Account  

○ Instructions on how to register an account from the main page, and selecting the 
appropriate hub type. 

■ At pbworks.com, click “Get Started” in the top right corner. 
■ Select WikiHub from pop-up. 
■ Follow the prompts to fill out the form. 
■ You’ll receive a prompt to check your email address to confirm account 

registration. 
■ Check your inbox, and follow the instructions back to the PBworks setup. 

○ Explain the Home page sign-up and view options: 
■ Click “Add a Wiki” to start a new wiki. 

● All fields can be edited later (so no need to stress about contents). 
■ Click “Sample Wiki” if you’d like to explore the demo. We’ll be using this 

as the demo for the course. 
○ Tell users where to find the option to log out: 

■ In the Livebar user menu. 
○ Show learners where to log in after their account has been created: 

■ On the landing page, click “Login” (beside Getting Started). 
. 

● Navigating the Interface 
○ Overview of the interface, including: 

■ Livebar: 
● This sticky menu at the top of the screen is a network-wide tool 

that allows quick shortcuts from pop-ups to access: 
○ Recent activity. 
○ Starred Items. 
○ Tasks. 
○ “Add new” workspaces, files, or pages. 
○ User menu: settings, profile, workspace, help, and log out. 

■ Dashboard: 
● Status Updates: Allow you to casually post what you’re currently 

working on or share information with everyone on your network, 
noting that they are visible to everyone in the network. Status 
updates cannot be deleted or modified. 

● Recent Activity: Easily pick up where you left (or jog your 
memory), or see what other collaborators have been up to. 

● My Starred Items: A feature to be discussed in more length later, 
but find a list of all starred items across the network. 

● My Workspaces: Where to find and access all wikis and 
workspaces. 



● My Tasks: Easily create jobs and reminders for yourself or other 
collaborators, and assign completion dates to stay motivated. 

■ Workspaces: Find all workspaces and wikis sorted by type and with filter 
options. 

■ Users: Displays all users with connected or shared wikis and workspaces, 
and their provided contact details. 

■ Reports: Usage reports, namely storage space used per wiki/workspace. 
This isn’t of particular concern with primarily text-based wikis, but can be 
helpful to determine where free storage is being over-utilized if you upload 
lots of images or files. 

■ Sub-Dashboard within a Wiki or Workspace, including: 
● Frontpage: Customizable landing page when you first enter your 

wiki, and can be edited like any other page.  
○ Note that in a page view, there is a browsable menu on the 

right side called “Navigator” which allows the user to 
navigate through folders and pages.  

● Files: The database of all folders, sub-folders, pages, and 
uploaded files. Comes with filter options. 

● Tasks: Create and assign tasks and reminders for your wiki, and 
assign  deadlines. You can also view past, pending, and 
completed tasks. 

● Members: Displays all users with access to that specific wiki or 
workspace with filter options. 

● Activity: View all activity and revision history, including work from 
other collaborators. 

● Settings: The landing page for Settings allows you to edit the input 
fields when you first signed up, and the rest will be discussed in 
the next lesson of this module. 
 

 
● Customizing a Wiki  

○ Outline a step-by-step guide for the Settings tab within the wiki, and how to 
modify the wiki, including showing learners how to: 

■ Upload a custom logo, banner, and navigation logo to personalize 
branding for the workspace in Settings > Branding. 

■ Customize the colour scheme and look and feel in Settings > Themes. 
■ Adjust privacy settings and permissions in Settings > Security. 

 
 

● Supplementary Resources 
○ View PBworks documentation for additional help and a more in-depth look at 

advanced features: 
■ Dashboard help: 

https://docs.pbworks.com/w/page/27721323/Dashboard 

https://docs.pbworks.com/w/page/27721323/Dashboard


■ Livebar help: 
https://docs.pbworks.com/w/page/45781279/PBworks%20Livebar 

■ Recent Activity help: 
https://docs.pbworks.com/w/page/42027934/Recent%20Activity 

■ Starred Items help: 
https://docs.pbworks.com/w/page/42027923/My%20Starred%20Items 

■ Tasks help: 
https://docs.pbworks.com/w/page/42027924/My%20Tasks 

■ Accessing Workspaces help: 
https://docs.pbworks.com/w/page/42027925/My%20Workspaces 

 
● Evaluation 

○ A short quiz to test understanding so far. Ask: 
■ True or false: The Livebar retrieves network-wide data. 

● True. 
■ Can you create multiple wikis and workspaces within a single user 

account? 
● Yes. 

 

Module 3: Creating and Editing Pages 
 

● Introduction 
○ A quick overview to explain the contents of Module 3, including a breakdown list 

of the agenda with the items on how to: 
■ Create and edit pages. 
■ Add media, plugins, and interactivity. 
■ Feature page content. 

 
● Learning Outcomes 

Upon completion of Module 3, learners will be able to: 
○ Create and modify pages. 
○ Customize page content and add media. 

 
● Creating and Editing Pages  

○ Explain the various ways of adding new pages, including from the: 
■ Plus sign in the Livebar sticky menu: When you click the “+”, a dropdown 

menu appears to add a new:  
● Wiki or workspace. 
● Generic file.  
● Generic page. Select this option and a pop-up will appear. 

○ Fill in the blanks to create a new page. 
○ Note that you can choose both the destination wiki and 

folder. 

https://docs.pbworks.com/w/page/45781279/PBworks%20Livebar
https://docs.pbworks.com/w/page/42027934/Recent%20Activity
https://docs.pbworks.com/w/page/42027923/My%20Starred%20Items
https://docs.pbworks.com/w/page/42027924/My%20Tasks
https://docs.pbworks.com/w/page/42027925/My%20Workspaces


■ Frontpage, or any existing page: By clicking the “+” at the top of the page 
content area, a dropdown menu will appear to add a new:  

● Blank page.  
● File upload. 
● Folder. 

■ Files page: By clicking the “+” in the top right corner of the page content 
area, a dropdown menu will appear to add a new:  

● Blank page.  
● File upload. 
● Folder. 

■ Via hyperlink: (This is where it gets really fun.) While editing page content, 
when you highlight text to add a hyperlink, you can search for an existing 
page or create a new one - and then you don’t have to come back to 
hyperlink the text after the page would have been created a different way. 

○ Describe how to edit pages. By clicking the pencil icon at the top right corner of 
the page content area, a page will switch from a read-only view, to editing mode.  

○ Explain how to save pages, and that saving pages is NOT automatic. At the 
bottom of the page content area in editing mode, there are three options, 
including: 

■  “Save” button which saves changes and switches the page back to a 
read-only view. 

■ “Save and Continue” which saves progress but keeps the page in editing 
mode to continue working. 

■ “Cancel” hyperlink which cancels any editing and returns the page to a 
read-only view. 

○ Duplicating a page. 
■ In a read-only view, you can duplicate a page by clicking the gear icon in 

the top right corner of the page content area, and selecting “Copy”. 
 

● Customizing Page Content 
With the page in editing mode, there are various to customize and add interactivity to the 
content. This lessons will discuss: 

○ How to use features including: 
■ Three ways of inserting links, including: 

● With the cursor in the location of where you want to add a link, 
click “Insert > Link” and pop-up will appear on screen with search 
capabilities to select a page to link to. The page name will 
automatically appear as the text on the page. 

● Highlight existing text and click “Add Link” and a pop-up will 
appear with search capabilities to select the page. You can also 
hyperlink to a not-yet-existent page by creating a new page.  

● From the Navigator. This menu becomes an “Insert Link” menu 
when a page is in editing mode, and you can navigate through 
folders and pages and select an item directly from here, and the 



page name will appear as a hyperlink to that page wherever the 
cursor is.  

■ Inserting horizontal lines. 
● Click “Insert > Horizontal Line” and a line will appear on the empty 

line, or on a new line below where the cursor is if the cursor is 
within or behind text. 

■ Adding graphics. 
● From the Navigator (which appears as an “Insert Link” menu while 

a page is in editing mode, select “Images and Files” and you can 
upload a new image, insert an already-uploaded file, or insert an 
image from a URL.  

■ Embedding video in two ways, using either: 
● YoutTube Embed code, by clicking “Insert > Video > YouTube” and 

pasting the embed code in the field. 
● By URL, by clicking “Insert > Video > Other…” and pasting the 

URL for the video link from YouTube, Flickr, Vimeo, Hulu, and 
various other supported video services. 

○ Utilizing plugins for enhanced navigation and functionality, including: 
■ Creating anchor links to page contents with Table of Contents. 

● Assign “Heading” formatting to subtitles within a page using 
Heading 1, 2, 3 etc to ensure hierarchy is properly nested. 

● Place your cursor at the top of the page or wherever you would 
like to create the anchor link menu, and click “Insert > Table of 
Contents”. A pop-up will appear and you can select how many 
levels deep you want it to display. These levels represent the 
Heading hierarchy. The plugin shortcode will appear on the page 
in editing mode and, after saving, display as a menu in the 
read-only view. 

■ Creating menus from folders and folder contents. 
● Click “Insert > More Plugins > Page Information > Folder 

Contents” and a pop-up will appear. Select the folder, display type 
(list or gallery) and the types of files you want displayed. The 
plugin shortcode will appear at the location of the cursor, and, after 
saving, display as a menu in read-only view. 

 
 

● Featuring Page Content  
○ Utilize the “Add page” plugin on pages to highlight important or relevant content. 

This feature is a handy way to leverage your FrontPage, for example, to display 
key materials from other sources. This feature will even allow you to display page 
content from another wiki or workspace, creating deeper functionality and 
cross-referencing between projects if necessary. 

■ In editing mode on the desired page (ex: FrontPage), place your cursor 
where you’d like to display page contents from another page, and click 



“Insert > More Plugins > Page Information > Include another Page” and a 
pop-up will appear. Within the pop-up you can select the source of the 
page to be embedded (the default selection is the active wiki or 
workspace), and then navigate your folders and files to find the desired 
page. Selecting “Include Borders” (an optional checkbox) will put a thin 
border around the added page content. This option helps visually 
differentiate the added content. It will appear as a shortcode in editing 
mode, and be displayed in the read-only view. 

 
● Supplementary Resources 

○ Explore official documentation for more details about enhanced features for: 
■ Workspace Summary:  

https://docs.pbworks.com/w/page/65464517/Workspace%20Summary 
■ Pages: 

https://docs.pbworks.com/w/page/42027929/Pages 
■ Creating Pages:  

https://docs.pbworks.com/w/page/27011912/Creating%20Pages 
■ Page Security: 

https://docs.pbworks.com/w/page/27589763/Page%20Security 
■ PBworks Editor - all about media, embedding, leveraging features: 

https://docs.pbworks.com/w/page/27011650/PBworks%20Editor 
■ Page Editor Shortcut Keys:  

https://docs.pbworks.com/w/page/70317569/Shortcut%20Keys 
■ Clipboard Access help (especially if issues in Windows Explorer): 

https://docs.pbworks.com/w/page/70317533/Clipboard%20Access%20for
%20Internet%20Explorer 

■ Insert Menu help: 
https://docs.pbworks.com/w/page/27016352/Plugins 

■ Table of Contents: 
https://docs.pbworks.com/w/page/27071703/Table%20of%20Contents 

■ More Plugins help:  
https://docs.pbworks.com/w/page/61817299/More%20Plugins 

■ Gallery View: 
https://docs.pbworks.com/w/page/56952869/Gallery%20View 

 
 

● Evaluation 
○ Short quiz to test understanding so far: 

■ What are some examples of media that can be added to pages? 
● Images 
● Video embeds 
● Plugins 
● Horizontal Lines 

■ What are some of the available plugins? 

https://docs.pbworks.com/w/page/65464517/Workspace%20Summary
https://docs.pbworks.com/w/page/42027929/Pages
https://docs.pbworks.com/w/page/27011912/Creating%20Pages
https://docs.pbworks.com/w/page/27589763/Page%20Security
https://docs.pbworks.com/w/page/27011650/PBworks%20Editor
https://docs.pbworks.com/w/page/70317569/Shortcut%20Keys
https://docs.pbworks.com/w/page/70317533/Clipboard%20Access%20for%20Internet%20Explorer
https://docs.pbworks.com/w/page/70317533/Clipboard%20Access%20for%20Internet%20Explorer
https://docs.pbworks.com/w/page/27016352/Plugins
https://docs.pbworks.com/w/page/27071703/Table%20of%20Contents
https://docs.pbworks.com/w/page/61817299/More%20Plugins
https://docs.pbworks.com/w/page/56952869/Gallery%20View


● Table of Contents 
● Insert Page 
● Display Folder Contents 

 

Module 4: Organizing Content 
 

● Introduction 
○ A quick overview to explain the contents of Module 3, including a breakdown list 

of the agenda with the items on how to: 
■ Use folders for Files management and navigation.  
■ Apply tags strategically. 

 
● Learning Outcomes 

Upon completion of Module 3, learners will be able to:. 
○ Identify benefits of using tags and folders to help with organization and search. 
○ Develop a customized database for folders, pages, and files. 

 
● Using Folders for Files Management and Navigation 

○ Learn how to create folders: 
■ Click the “+” in the top right corner of the page content area and select 

“Folder”. 
■ On the Files page in the top right corner, click the “+” and select “Folder”. 
■ On the left side of the Files page there is “Filter Folder” box which enables 

additional search functionality, but also in the top right corner of this box is 
a small folder icon with a plus sign. By clicking the “+ folder” icon you can 
bring up a pop-up to create a new folder, and, to create a sub-folder, 
select a destination folder to nest it within.  

○ Adding content to folders. 
■ In the Files page, select a Folder you would like to create a page in. 

When the folder opens, click the “+” in the top right corner to add a 
sub-folder or page. 

○ Moving content between folders. 
■ In the Files page, you can check boxes beside folder and page names to 

select multiple items and move them into a different folder by clicking 
“Move” at the top of the content area. Select the new destination. 

■ When you want to move single items, by hovering the mouse over the 
item a pop-up appears with a list of options including “Move”, and by 
clicking “Move” you can choose a new destination folder. 

 
● Tagging 

○ Assigning tags for enhanced organization, navigation and search features. 



■ By assigning tags to pages, you can create an additional means to 
associate relevant pages which links them together when you click a 
hyperlinked tag. 

■ Note that tags do not appear as a search result from the search bar. 
■ Best practices for using tags to link to related content include: 

● Keep tags consistent (singular vs plural). 
● Stick to lowercase or title case consistently. 
● Assign tags that reflect core content or content purpose. 
● Avoid overly generic tags or redundancies. 
● Limit the number of tags per page. Too many tags risk flooding 

usability. 
● Group related pages with shared tags, such as by: 

○ Creating thematic tags for specific categories or 
sub-projects, such as different books within the same 
series using the shared lore. 

○ Linking pages within the same workflow. 
● Use compound tags for specificity (such as “JaneDoe-adversary” 

and “JaneDoe-ally”). 
● Periodically audit tags to merge duplicates and remove anything 

redundant or out-dated. 
● Create a tag for collaborators, if necessary. 

○ How to tag: 
■ At the bottom of a page, click “edit” in Tags box and add tags. 

 
● Supplementary Resources 

○ Explore official documentation for more details about enhanced features for: 
■ Tags and Properties:  

https://docs.pbworks.com/w/page/36586108/Tags%20and%20Properties 
■ Moving Files: 

https://docs.pbworks.com/w/page/53625678/Moving%20Files 
 

● Evaluation 
○ Short quiz to test understanding so far: 

■ True or false: It’s considered a good practice to use lots of tags about 
everything mentioned on a page. 

● False. 
■ True or false: Once you create a folder, you cannot rename it or move it. 

● False. 

 

Module 5: Navigating Your Wiki 
 

https://docs.pbworks.com/w/page/36586108/Tags%20and%20Properties
https://docs.pbworks.com/w/page/53625678/Moving%20Files


● Introduction 
○ A quick overview to explain the contents of Module 4, including a breakdown list 

of all the ways to navigate the wiki, including: 
■ Search Bar. 
■ Navigator. 
■ Starred Content. 
■ Sticky Menu. 

 
● Learning Outcomes 

Upon completion of Module 4, learners will be able to: 
○ Identify four ways to navigate and search the contents of a wiki. 
○ Locate the Navigator. 
○ Describe the functionality and benefits of Starred Content. 
○ Explain the perks and convenience of the sticky menu.  

 
● Search Bar 

○ Describe the functionality and layout of the search feature available in the 
Livebar. 

■ Type the keyword for your search in the search field and click the 
magnifying glass. A pop-up will appear as a dropdown with all the search 
results organized by file type and category. 

■ The search feature works locally in the active wiki or workplace, but can 
also scan files across the entire network of all your wikis and workplaces 
if you have multiple, and you can view those search results by selecting 
“Search Network” in the top right corner of the pop-up dropdown with the 
search results. 

■ You can filter your search results by selecting the menu dropdown icon 
attached to the left side of the search field and selecting the desired 
category. This feature isolates search results from: 

● Files. 
● Pages. 
● Folders. 
● Tasks. 
● Task Lists. 
● Workspaces. 
● Wikis 
● Collections. 
● Users. 
● Reports. 

 
 

● Navigator 
○ The Navigator is a handy tool which is accessible on the right side in every 

page-type page. It displays all the wiki’s contents within their folders, and 



sub-folders as organized, as well as featuring Starred content. This feature 
enables users to easily search folders, pages, and files from the sidebar of your 
active page. Results can be filtered by selecting “Pages” or “Files” in the selector 
at the top of the Navigator, while selecting “All” lists everything. 

○ The height of the Navigator can be adjusted, which can be helpful when 
searching through a longer list, or shrunken altogether (by clicking the tiny “^” in 
the top right corner) if you want to minimize visual distractions. 

○ When a page is in editing mode, the Navigator turns into a file and image selector 
which can automatically insert hyperlinks into the page. 

 
● Starred Content 

○ Use “Starred Pages and Files” feature to keep important content easily 
accessible and prominent in search results.  

○ You can “star” (or un-star) any page by clicking the star icon beside the page title. 
○ Starred content will automatically come up when you select  “Starred Pages and 

Files” in the Navigator. 
○ Starred content is also accessible from the Livebar at the top of the screen, and 

by clicking the star icon in that menu, you can also bring up starred content 
across your network from other wikis and workspaces. 

 
● Livebar 

○ Quickly and easily find shortcuts to commonly used features network-wide, 
including: 

■ Recent items. 
● By clicking the clock icon, you can bring up a list of recently 

accessed workspaces, viewed pages, and uploaded files across 
your entire network, organized as such. 

■ Starred items. 
● By clicking the star, you can bring up a list of all your starred 

content, and the feature will display which workspace or wiki its 
from, as well as the when it was last edited and identify by who. 

■ Tasks. 
● By clicking the checkmark, you can bring up all tasks assigned to 

you. 
■ New. 

● By clicking the “+” you can bring up the dropdown menu to quickly 
and easily create a new wiki or workspace, upload a file, or create 
a new page. 

■ User menu. 
● By clicking the circle with your initials, you can open your user 

menu to access your network setting, personal workspace, profile, 
the help section, or log out. 
 

 



● Supplementary Resources 
○ Explore official documentation for additional troubleshooting and enhanced 

features:: 
■ Page Navigator:  

https://docs.pbworks.com/w/page/51590503/Page%20Navigator 
■ Searching:  

https://docs.pbworks.com/w/page/27509203/Searching 
■ Autocomplete:  

https://docs.pbworks.com/w/page/55757832/Autocomplete 
■ Search Operators: 

https://docs.pbworks.com/w/page/55761566/Search%20Operators  
 

● Evaluation 
○ Short quiz to test understanding of this module: 

■ What are some of the ways to search a wiki? 
● Search bar. 
● Navigator. 
● Hyperlinks within a page. 
● Files page. 

■ What is the PBworks term used for highlighting or “favouriting” a page or 
item? 

● Starring. 
■ Where can you find a shortcut to Starred items? 

● Navigator. 
● Livebar. 
● Dashboard. 

Module 6: Collaboration & User Management 
 

● Introduction 
○ A quick overview to explain the contents of Module 5, including a breakdown list 

of the agenda with the items on how to: 
■ Add and manage members. 
■ Track global changes and view revision history. 
■ Utilize the comments for discussion or note-taking. 

 
● Learning Outcomes 

Upon completion of Module 5, learners will be able to: 
○ Explain how to add new collaborators.  
○ Customize permissions for all users in the wiki. 
○ Identify where and how to track edits to the wiki and revision history. 
○ Explain benefits of the comment section for sharing ideas and note-taking. 

 
● Adding and Managing Members  

https://docs.pbworks.com/w/page/51590503/Page%20Navigator
https://docs.pbworks.com/w/page/27509203/Searching
https://docs.pbworks.com/w/page/55757832/Autocomplete
https://docs.pbworks.com/w/page/55761566/Search%20Operators


○ How to invite collaborators: 
■ To a single page: 

● In the upper right corner of the page content area, click the 
envelope icon and a pop-up will appear. 

● Type in the email address(es) of people you would like to share 
the page with, or add from existing network users. 

■ To the wiki or workspace: 
● In the Members tab, in the upper right corner of the page content 

area, click “+ > Member” and a pop-up will appear. Add email 
address(es) of desired collaborators, set their Membership level 
(item-level only, reader, writer, editor, or moderator), and input a 
custom message if desired. 

○ How to edit and manage individual permissions 
■ Permissions can be modified after additional collaborators have been 

added from the Members tab. 
● All users are displayed in a list format, and Permissions can be 

edited in the far right column. Simply click the dropdown menu and 
select the desired permission level. 

● Clicking the red circle to the right of the dropdown will unjoin that 
user from the active wiki. 

 
● Tracking Global Changes and Revision History  

○ Easily view a record of changes on the wiki and the users who made them. 
■ In Activity, you’ll find a list of all activity on the wiki including the user who 

made the changes, the page, and the date. 
● Click “show changes” for a detailed description of any list item. 

■ On a single page, click “gear icon > History” for a list of revision history for 
that page. This displays the date and user of the edit. Here you can 
compare edits, remove a revision, or restore a past revision. 

○ How to retrieve past versions. 
■ In the revision history, you can open a past revision for any page by 

clicking the date hyperlink to review it. The hyperlink will open that 
revision as a page. At the top of that page are the options:  

● Make Current: Clicking this will make the open revision the current 
or active version.  

● <= #rv of #rh => (where #rv is the revision version and #rh is the 
total number of revisions). The arrows allow you to scroll between 
versions.  

● Current: Takes you to the current or active version of the page.  
● Delete: Allows you to delete the open revision from the history. 

 
● Using Comments for Discussion and Note-taking 



○ Engage with collaborators using discussion tools including the comment sections 
on the bottom of every page. Comments appear in the Activity tab so all 
collaborators can easily ensure they stay up-to-date with discussions. 

○ Commenting can also be a convenient way to add secondary notes to a page 
without editing content. This can be used as reminders, to-dos, or notes for 
revisions. 

 
● Supplementary Resources 

○ Explore official documentation for additional troubleshooting and enhanced 
features:: 

■ Users help: 
https://docs.pbworks.com/w/page/42027914/Everyone 

■ Adding Members to a Workspace:  
https://docs.pbworks.com/w/page/42027897/Adding%20People%20to%2
0a%20Workspace 

■ Network Roles:  
https://docs.pbworks.com/w/page/27911097/Network%20Roles 

■ Workspace Activity:  
https://docs.pbworks.com/w/page/51590243/Workspace%20Activity 

■ Page History: 
https://docs.pbworks.com/w/page/42027928/Page%20History 

 
● Evaluation 

○ Short quiz to test understanding of this module: 
■ True or false: Can permissions for a new user be edited after they join? 

● True. 
■ Where can you find out if there have been any updates or revisions within 

the wiki? 
● Dashboard > Recent Activity. 
● Livebar > Recent Activity. 

Conclusion 
 

● Course Review 
○ By now learners should have been able to create and set up their own wiki, and 

modify pages for an interactive and fully customized world-building or research 
encyclopedia. Let’s review some of the concepts: 

■ Page customization tools:  
● Hyperlinks 
● Plugins for anchor links 
● Graphics 
● Video embedding 
● Plugins for a customized FrontPage 

■ Navigation tools: 

https://docs.pbworks.com/w/page/42027914/Everyone
https://docs.pbworks.com/w/page/42027897/Adding%20People%20to%20a%20Workspace
https://docs.pbworks.com/w/page/42027897/Adding%20People%20to%20a%20Workspace
https://docs.pbworks.com/w/page/27911097/Network%20Roles
https://docs.pbworks.com/w/page/51590243/Workspace%20Activity
https://docs.pbworks.com/w/page/42027928/Page%20History


● Search bar 
● Navigator 
● Hyperlinks 
● Tags 

■ Collaboration: 
● Invite co-authors, research assistants, and editors to individual 

pages or onto the entire wiki. 
● Customize permissions in Members. 

■ Glossary of Terms review: 
● Pages: A single document within a workspace that can contain 

text, images, links, files, and other embedded media, and they can 
be edited collaboratively. 

● FrontPage: The default homepage of a workspace, which users 
see when they first visit the wiki. It typically serves as a landing 
page with key links and an introduction to the workspace. 

● Page customization tools and plugins: PBworks provides various 
customization tools that allow users to modify the appearance and 
functionality of pages. This includes formatting options, templates, 
and embedded media. Plugins are additional tools or widgets that 
can be inserted into pages, such as calendars, tables, videos, and 
forms, enhancing the workspace’s functionality beyond basic text 
editing. 

● Hyperlinks and interactivity: Hyperlinks are clickable links that 
connect pages within a workspace or lead to external websites. 
PBworks allows users to create internal links to other pages within 
the workspace (wiki-style linking) or external links to resources 
outside of PBworks.Interactivity allows users to engage with the 
content dynamically. 

● Tags:  Keywords assigned to pages and files to help categorize 
and find content more easily. 

● Streamlined search bar which makes finding information fast and 
easy. 

● Navigator: a sidebar tool that helps users quickly access and 
organize content within a workspace. It typically displays a 
hierarchical view of pages and folders, allowing users to browse 
through the workspace efficiently. The Navigator makes it easier to 
locate pages without needing to search manually. 

● Folders:  A way to organize pages and files within a workspace, 
helping users structure their content more effectively. 

● Users/Collaborators: People who have access to the workspace or 
network. Users can have different permission levels, such as: 

○ Item-level only: Users with this permission can access only 
specific pages or files within a workspace. They do not 



have broader access to the entire workspace, making it 
useful for sharing limited content with select individuals. 

○ Reader: A read-only access level. Readers can view pages 
and files but cannot edit or add content. This is useful for 
users who need to reference information without making 
changes. 

○ Writer: Writers can create and edit pages, upload files, and 
contribute content within a workspace. However, they 
cannot modify settings or delete content created by others. 

○ Editos: Editors can create, edit, and delete pages or files, 
as well as organize content by renaming or moving items. 
However, they typically cannot change workspace-wide 
settings or manage users. 

○ Moderators: Moderators have the ability to review and 
manage content within a workspace. They can edit, delete, 
or approve changes made by others, ensuring quality 
control. They may also have some user management 
permissions, depending on the workspace settings. 

● Wiki vs workspace: A workspace is the equivalent of what other 
platforms might call a wiki - it is a collaborative online space where 
users can create, edit, and share documents. While "wiki" 
generally refers to a broad category of web-based collaborative 
platforms, "workspace" and “wiki” may be used interchangeably, 
as the functionality is the same, but they will be organized into 
different sub-folders from the user dashboard. 

● Network: A network in PBworks is a collection of multiple 
workspaces and wikis that are grouped together under a single 
user profile or administrative structure. This allows for easier 
management of users, permissions, and content across several 
workspaces. 

 
● Further Information 

○ Exporting Your Wiki 
■ Back up Pages as PDF: 

https://docs.pbworks.com/w/page/51590927/PDF%20Version 
■ Export Wiki as .HTML Files in ZIP file: 

https://docs.pbworks.com/w/page/42027915/Export%20ZIP 
 

 
● Contact Information 

■ For any and all questions, don’t hesitate to contact me at: 
■ hello.spencerandpen@gmail.com 

○ Find additional resources to help with your writing and research at: 
■ http://www.spencerandpen.ca 

https://docs.pbworks.com/w/page/51590927/PDF%20Version
https://docs.pbworks.com/w/page/42027915/Export%20ZIP
mailto:hello.spencerandpen@gmail.com
http://www.spencerandpen.ca


○ Contact an agent from PBworks: 
■ https://docs.pbworks.com/w/page/42027927/Overview 

 
 

● Course Assessment 
○ Complete a short quiz to test your understanding with the following questions: 

■ Identify one way to add a page. 
■ Name one way to hyperlink to a page within a page. 
■ What is the menu on the right hand side of pages called? 

● Navigator. 
■ What items can be added from the Livebar “+” button? 

●  Wiki. 
● Generic Workspace. 
● Generic File (upload). 
● Generic Page. 

https://docs.pbworks.com/w/page/42027927/Overview
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