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1. Getting Started 
 

1.1 Introduction to PBworks 
 
PBworks is an online workspace designed for creating, organizing, and managing content with 
the option to collaborate. For world-building, PBworks serves as a powerful platform to 
centralize research, notes, and project materials, ensuring everything is easily accessible and 
organized. The functionality of the wiki allows users to interlink pages, create structured 
hierarchies, and document complex information making it ideal for world-building, writing 
projects, and creative collaboration. 
 
Operating like a dynamic reference hub, users can document lore, character profiles, timelines, 
settings, plot outlines, and creative processes. Its ability to interconnect pages makes it easy to 
reference related content, reducing the risk of losing track of crucial details in complex story 
worlds. 
 
PBworks shines when you need to manage large volumes of information, especially for 
expansive projects like novel series, RPG worlds, or detailed lore bibles. Its ability to create a 
network of linked pages mirrors how real-world information is connected, allowing you to 
approach world-building intuitively and from a holistic perspective, and with the flexibility to 
create and modify with your flow, and in whatever direction the inspiration takes you. 
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1.2 Key Concepts and Terminology 
 
When using PBworks to manage world-building notes, understanding a few key terms will help 
you navigate the platform efficiently. Here are some of the key concepts and terms to know: 
 

Folders  
Folders are containers within a workspace that help group related pages together. They function 
like file folders on a computer and make it easier to keep large projects organized. 
 

FrontPage 
The FrontPage is the default homepage of a workspace which users see when they first visit the 
wiki. It typically serves as a landing page with key links and an introduction to the workspace. 
 

Livebar 
 

The Livebar is a sticky toolbar in the top right corner of the screen that has the power and scope 
to access a user’s entire network.  
 

 
 
The Livebar enables you to: 

● View recent activity.  
● Quickly access Starred content. 
● View Tasks. 
● Add a new wiki, workspace, file, or page. 
● Access the network and user settings, profile, and help. 
● Log out.   

 

Navigator 
The Navigator is sidebar tool that helps users quickly access and organize content within a 
workspace. It typically displays a hierarchical view of pages and folders, allowing users to 
browse through the workspace efficiently. The Navigator is an option to locate local pages. 
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Network 
A network refers to the collection of workspaces that a user owns or has access to. It essentially 
acts as a hub of interconnected projects. 
 

Pages 
Pages are individual content documents within a workspace where users can record specific 
pieces of information and can contain text, images, links, files, and other embedded media. 
Each page can cover a different topic, such as a character profile, a historical timeline, or a plot 
point.  
 

Tags 
Tags are keywords that can be assigned to pages to help categorize content. Unlike folders, 
which are strictly hierarchical, tags allow you to create cross-references between pages without 
limiting them to one folder. 
 

Wiki 
A wiki is a web-based platform that allows users to create, edit, and organize content 
dynamically. Wikis are designed for easy content creation, editing, and navigation, enabling 
users to access, contribute and update information in just a few clicks, and allow for 
collaboration with multiple users. 
 

WikiHub 
A wikihub is a centralized collection of interconnected wikis or workspaces that serve as a hub 
for organizing and managing content. In PBworks, the user account acts as the “hub” and all 
wikis and workspaces are a part of that network. 
 

Workspace 
A workspace is a lot like a wiki, and acts as a central hub for all your pages, folders, and files for 
a particular creative project or world-building universe. 
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1.3 User Interface Overview 
 
An introduction to the interface, including the dashboard, navigation bar, editing toolbar, and 
search bar. 
 
 
1.3.1 Dashboard 

 

 
 
PBworks has a network-wide Dashboard in the top menu that streamlines access to: 

● Status Updates. 
● Recent Activity. 
● My Starred Items. 
● My Workspaces. 
● My Tasks. 

 
Status Updates 
Status Updates allow users to casually post updates, notes, or share information with everyone 
on their network. Note that status updates are visible to everyone in the network and cannot be 
deleted or modified. 
 
Recent Activity 
Recent Activity enables you to quickly pick up where you left, or see what other collaborators 
have been up to. Items are listed in reverse chronological order with the page name, user 
details of the revision, and date of last revision. 
 
My Starred Items 
This quicklink lists all starred items across the network. Important pages, such as glossaries or 
key systems, can be starred for even quicker referencing. 
 
My Workspaces 
Where to find and access all wikis and workspaces owned or accessible by the user. 
 
My Tasks 
Lists all tasks created by a user, including details and deadline.  
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1.3.2 Navigation Bar 
 

 
 
Each wiki has a menu in line with the wiki title with links to: 

● FrontPage. 
● Files. 
● Tasks. 
● Members. 
● Activity. 
● Settings. 

 
Files 
The Files tab opens the database of all folders, sub-folders, pages, and uploaded files, and 
comes with filter options for more specific search results. 
 
Tasks 
Users can create and assign tasks and reminders within the wiki and assign deadlines. Users 
can also view past, pending, and completed tasks. 
 
Members  
The Members tab displays all users with access to that specific wiki or workspace with filter 
options. User permissions can be edited. 
 
Activity 
View all activity and revision history, including work from other collaborators. 
 
Settings 
The landing page for Settings allows users to edit wiki details, including name and description, 
and add branding imagery. 
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1.4 Create an Account and Log In 
 
1.4.1 How to Create an Account 
Creating an account is the first step to accessing a workspace, collaborating with others, and 
organizing world-building notess. Follow these steps to create your PBworks account: 

1. Go to: https://www.pbworks.com and press the Enter key. 
2. Click Get Started in the top-right corner of the homepage, and a pop-up will appear. 
3. Select WikiHub to load the first registration page. 
4. Fill out the fields, including: 

a. Organization Name: If you do not have an organization, you can input your 
author pseudonym if desired, or a fictional name appropriate to represent your 
entire body of work. This can be edited later. 

b. Preferred URL for your network. Note: The URL cannot be changed once it’s 
created. 

c. Email address. 
d. Create and confirm your desired password. Choosing a strong password that 

contains a mix of uppercase, lowercase, numbers, and symbols is 
recommended. 

5. Click Next to load the second registration page. 
6. Fill out your personal details in the fields, including: 

a. First Name. 
b. Last Name. 
c. Job Title. 
d. Telephone. 
e. Organization size.  
f. How did you hear about Wiki Hub? 

7. Check the box to agree to PBworks terms of service. The agreement is hyperlinked to 
review.  

8. Click Finish and the confirmation page will load prompting you to check your email to 
confirm your address. 

9. In a new tab, check your email inbox for a message from PBworks with the subject line: 
"Verify Your Wiki Hub signup now". Be sure to check Junk or Spam if you can’t find it 
in your inbox. 

10. Open the email and click the verification link provided. This link confirms your email and 
should redirect you back to https://www.pbworks.com to log in. 

11. Enter your email address and password.  
12. Click Log in. 
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1.4.2 Logging In 
Once your account is created, you can log in easily from the main page. 

1. Go to: https://www.pbworks.com 
2. Click Login in the upper right corner beside Get Started, and you’ll be redirected to the 

login page. 
3. Enter your email address and password. 
4. Click Log in. 

 

 
 

1.5 Create a Wiki 
 
There are two places from which you can create a new wiki once you’ve created an account, 
including:  

● Home. 
● Livebar. 

 
 
1.5.1 Create a Wiki from Home 
Each time you log in, you’ll be directed to the Home page. From here, you can create a new 
wiki. 

1. Click + Add a Wiki under Quick Start, and a pop-up will appear with a form to create a 
new wiki. 

2. Fill out the Title field. This could be your series title plus “Encyclopedia” if you desire, or 
the name of your world. 

3. Select a Collection from the dropdown menu to be your wiki’s destination folder. 
4. Write a Description for your wiki if you choose. This is optional and can be edited later. 
5. Choose files for Logo and Banner branding if you desire. These are optional and can be 

updated later. 
6. Select your Security preferences. It is recommended to choose “Only people I invite 

can view or join this Wiki ("Private")” to ensure your wiki is kept private. 
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1.5.2 Create a Wiki from the Livebar 
The Livebar is visible in the top right corner of the screen from everywhere inside your network 
when you’re logged in. You can create a new wiki with the Livebar. 
 

 
 

1. Click + and a dropdown menu will appear. 
2. Select Wiki under Create Workspaces and a pop-up will appear with a form to create a 

new wiki. 
3. Fill out the Title field. This could be your series title plus “Encyclopedia” if you desire, or 

the name of your world. 
4. Select a Collection from the dropdown menu to be your wiki’s destination folder. 
5. Write a Description for your wiki if you choose. This is optional and can be edited later. 
6. Choose files for Logo and Banner branding if you desire. These are optional and can be 

updated later. 
7. Select your Security preferences. It is recommended to choose “Only people I invite 

can view or join this Wiki ("Private")” to ensure your wiki is kept private. 
8. Click Create Wiki. 
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2. Setting Up Your Wiki 

 
Open the Settings tab in the Navigation bar to explore customization options. 
 
 

2.1 Edit Details and Description  
 
When you open Settings in the Navigation bar, the Info tab opens by default. 

1. Edit details as desired. 
2. Click Save. 

 
 

 
2.2 Customize Branding 
 

1. Select Branding from the left-side menu, and the Branding page will open with a 
sub-menu under the tab title, with the options: 

a. Logo. 
b. Banner. 
c. Navigation. 

2. Select the desired item to customize it. 
3. Click Upload file to open a browser to search for the desired file. 
4. Click Open. 
5. Click Save. 

 
 

2.3 Personalize Theme 
 

1. Select Themes from the left-side menu, and the Themes page will open. 
2. Choose desired theme colours. 
3. Click Save. 

 
 

2.4 Adjust Global Privacy Settings 
 

1. Select Security from the left-side menu, and the Security page will open. 
2. Select desired security options. 
3. Click Save. 
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2.5 Customize Page Security 
 
Page security can be adjusted independently of the global security option. To customize page 
security: 

1. Open page requiring customized security. 
2. Click ⛭. 
3. Select Security and a new page will open. 
4. Select customization options. 
5. Click Save. 
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3. Creating and Editing Pages 
 

 
 

3.1 Get Started with Pages  
 
3.1.1 Create a New Page 
There are various to create new pages within your wiki, including: 

1. Livebar. 
2. FrontPage or any Page. 
3. Files. 
4. Via Hyperlink in an Existing Page. 

 
 
Create a Page from the Livebar 
The Livebar allows you to create a new page for any pre-existing wiki across your network. 

1. Click + in the Livebar. 
2. Select Generic Page under Create Pages and a pop-up will appear with a form. 
3. Enter a page name. 
4. Select Type (if applicable/set up). 
5. Select Workspace, ensuring the page is created in the correct wiki. 
6. Select Folder (if applicable/set up). 
7. Click Create Page. 

 
 
Create a Page from the FrontPage or any Page 
Pages can be created from any pre-existing page. 

1. Click + in the top right corner of the page content area (in line with the page title). A 
dropdown menu will appear. 

2. Select Blank Page and a pop-up will appear with a form. 
3. Enter a page name. 
4. Select Type (if applicable/set up). 
5. Select Workspace, ensuring the page is created in the correct wiki. 
6. Select Folder (if applicable/set up). 
7. Click Create Page. 
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Create a Page from Files 
1. Click + in the top right corner of the Files page content area (in line with the page title). A 

dropdown menu will appear. 
2. Select Blank Page and a pop-up will appear with a form. 
3. Enter a page name. 
4. Select Type (if applicable/set up). 
5. Select Workspace, ensuring the page is created in the correct wiki. 
6. Select Folder (if applicable/set up). 
7. Click Create Page. 

 
 
Create a Page via Hyperlink 
When you are in editing mode on a page, you can create a page from a hyperlink. This feature 
is especially helpful if you are building out a database and have not created all pages yet, but 
don’t want to have to come back to create hyperlinks on previously created pages. 
 

1. Highlight the text on a page you wish to hyperlink. 
2. Select Add Link and a pop-up window will appear with a search option for existing 

pages, and a hyperlink to Create a new page: [highlighted text]. 
3. Select Create a new page: [highlighted text] and a smaller pop-up will appear, 

displaying: Open page: [highlighted text] - edit - remove. 
a. Ignore this pop-up if you’d like to continue editing the current page. 
b. Edit the newly created page by clicking edit. 
c. If the page was created in error, click remove and the action will be undone. 

 
 

3.1.2 Editing and Saving Pages  
Edit a Page 
All pages, including the FrontPage, can be edited by clicking the pencil icon in the top right 
corner of the page content area, in line with the page title. This action converts the page from 
read-only to editor mode. 

 
 
Save a Page 
In editor mode, it’s important to note that pages do not auto-save so it’s encouraged to save 
your work often. Buttons to save your work are at the bottom of the page. The options are: 

1. Save: This saves your work and converts the page back to a read-only view. 
2. Save and Continue: This option saves your progress while keeping the page in editor 

mode. 
3. Cancel: This option undoes all edits since the last save point, and converts the page 

back to a read-only view. 
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3.1.3 Duplicating Pages 
You can make a copy of the active page. 

1. Click ⛭ in the top right corner of the page content area, and a dropdown menu will 
appear. 

2. Select Copy and a pop-up will appear, prompting you to name the copy. 
3. Input a name for the duplicate page. 
4. Click Copy. 

 
 

 
3.2 Assign Tags 
 
Assign tags to further categorize pages for an interconnected reference system. 

1. Select edit beside Tags at the bottom of the page and a pop-up will appear. 
2. Enter a tag name in the field and click Add. Add as many tags as desired. 
3. Click Done when finished. 

 
 

 
3.3 Add Media to Pages 
 
3.3.1 Inserting Horizontal Line 
Insert a horizontal line into the page while in editor mode. 

1. Place the cursor at the desired location for the horizontal line. 
2. Click Insert > Horizontal line. 

 
3.3.2 Adding Graphics from Files 
Insert graphics into a page with the page in editor mode. 

1. Place the cursor at the desired location for the graphic. 
2. Click Images and files in the Insert links menu to the right of the page content area 

(where the Navigator is in read-only view), and three options come available. 
a. Upload files: If you select Upload files, a window will open to search your device 

for the desired file. 
i. Navigate your device folders to locate the graphic. 
ii. Click Open. 

b. Select a previously uploaded file: If you would like to upload an already uploaded 
file, simply select it from the list. 

c. Insert image from URL: If you select Insert image from URL a pop-up will 
appear to input a URL.  

i. Type in source URL. 
ii. Press Enter. 
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3.4 Adding Hyperlinks for Interconnectivity 
 
While in editor mode, hyperlinks can be edited into the text of a page in three ways. 

1. Add Link button. 
2. Highlight text. 
3. Insert links menu. 

 
3.4.1 Adding Hyperlinks with the Add Link Button 

1. Place the cursor at the desired location for the hyperlink. 
2. Click Add Link. 
3. Type in a page name, URL, or file name. 
4. Press Enter. 

 
3.4.2 Adding Hyperlinks by Highlighting Text 

1. Type text and highlight it, or highlight pre-existing text 
2. Click Add Link. If a page or file already exists with the same name, it will be listed as a 

suggestion.  
3. Select a link from suggested links. 

OR 
Click Browse Pages & Files to search for a different page. 
OR 
Select Create a new page: [highlighted text] to create a new page and automatically 
hyperlink to it. 

 
3.4.3 Adding Hyperlinks from Insert links Menu 

1. Place cursor at the desired location of the hyperlink. 
2. Navigate the Insert links menu on the right side of the page content area to find the 

desired page or file to link to. 
3. Click the page or file name and the page or file name will appear as hyperlinked text on 

the active page, linking to the named page or file. 
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3.5 Using Plugins for Enhanced Navigation 
 
With the page in editor mode, you can install and use plugins to create menus to anchor links 
within a page, and create menus for folders. 
 
 
3.5.1 Insert Table of Contents with Anchor Links 
To use this feature effectively, you will need to use Heading hierarchies to label sections and 
subsections within the page. 

1. Place the cursor at the desired location for the Table of Contents. 
2. Click Insert > Table of Content and an Insert Plugin pop-up will appear. 
3. Select depth. This is how many levels deep and is directly reflective of the Heading 

heirachy (ex: Heading 1, Heading 2, etc). 
4. Click Next and the plugin shortcode will appear in the pop–up window. 
5. Click Insert Plugin. 

 
 
3.5.2 Insert Folders & Folder Contents as Menus 

1. Place the cursor at the desired location for the Table of Contents. 
2. Click Insert > More Plugins > Page Information > Folder Contents and an Insert 

Plugin pop-up will appear. 
3. Select Folder to display. 
4. Choose Display Format. 
5. Select Display Types and Options. 
6. Click Next and the plugin shortcode will appear in the pop–up window. 
7. Click Insert Plugin. 
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